Search results

Announcement - Help us fight the BOTS! Please report all spam including stuff in your inbox!
  1. N

    High voltage hybrid inverter (GW6000-EH) with EV battery (Chevy Volt)

    Thanks Yasko - I got the system running. Here are some of my experiences... 1. Even if you select the self-defined Battery, the Canbus comes first, so if you select in the app 500V Charge Voltage and you tell him 560V over Can, it takes the 560V and goes up to that limit. 2. The current...
  2. N

    High voltage hybrid inverter (GW6000-EH) with EV battery (Chevy Volt)

    Yes, i can also generate an MODBUS Connection - if you have some hints in this case... everything is appreciated.
  3. N

    High voltage hybrid inverter (GW6000-EH) with EV battery (Chevy Volt)

    Mmmmh it's a little bit curios - i can see 560V as Charging Voltage in the app, but it still stays at 540V...
  4. N

    High voltage hybrid inverter (GW6000-EH) with EV battery (Chevy Volt)

    The Cycling in the PV Master App is the same here - but after some second of cycling it returns to the self define battery without getting that small blue icon next to Default 50Ah... The inverter is on 616, the PV Master App 4.2.6 Did you first switch to the Default battery and then starting...
  5. N

    High voltage hybrid inverter (GW6000-EH) with EV battery (Chevy Volt)

    Hi Yasko! Here's what I'm sending on the bus and a picture, of what I'm seeing in the PV Master App. Maybe you can check if there's something missing
  6. N

    High voltage hybrid inverter (GW6000-EH) with EV battery (Chevy Volt)

    Hi Guys! I'm currently working on my Setup with a Goodwe GW8K-ET on 10 Saft Modules with a Raspberry in between. Thanks to Yasko nearly everything worked fine. At this moment i'm getting a little confused because at first i started with my batteries in the Selfdefine Mode - everything worked...
Top