Batrium problem.


MASSIVE restock of EV Batteries at www.batteryhookup.com 5% coupon "POWERWALLS"

Hank

New member
Joined
Apr 22, 2020
Messages
17
Hi all,

I have got my Batrium BMS running for nearly two years. Today I have switched off whole system, I have disconnected power from WM5 and WM8 and I have replaced battery no 5, after I have noticed that one of the batteries is not recognised, please see attached picture, I have checked all fuses, I have rebooted both WM's, I have checked if the battery is OK with batrium testing tool. Anyone able to help me please?

Regards,

Hank
 

Attachments

  • batrium fault.png
    batrium fault.png
    622.5 KB · Views: 47

Pelle sweden

New member
Joined
Dec 20, 2020
Messages
10
hi
try device sync, good luck
 

OffGridInTheCity

Active member
Joined
Dec 15, 2018
Messages
2,073
hi
try device sync, good luck
Agree with @Pellesweden - check longmons/network wires. You can unplug, re-plug in the network connector on individual longmons... the longmon should show led on when you power it - showing it's functioning at a base level.

Do network tests and then sync.
 

Hank

New member
Joined
Apr 22, 2020
Messages
17
Hi all, unfortunately this is centralised system without longmons and sync failed. I have contacted batrium, it looks like it's hardware failure, as they are not doing WM5 anymore, have ordered WM-CORE and CELLMATE, after I will have my system fully working, I will try to remove epoxy resin from WM5 and repair faulty device.

Regares,
 

DG98

New member
Joined
Feb 4, 2021
Messages
17
[Batrium] are not doing WM5 anymore...
I discovered this when I attempted to buy an MM8 unit to expand my battery -- which was the whole reason I had originally purchased the WM5. Barely more than a year later, Batrium basically tells me they don't support any of that anymore.

I refuse to reward them by "upgrading" to the new equipment -- I am more inclined to find an alternative, even if it's more work, because I expect better than this from a company that sells cheap components at high prices and never delivers on promises like a monitoring app...

Cheers, John
 

OffGridInTheCity

Active member
Joined
Dec 15, 2018
Messages
2,073
I discovered this when I attempted to buy an MM8 unit to expand my battery -- which was the whole reason I had originally purchased the WM5. Barely more than a year later, Batrium basically tells me they don't support any of that anymore.

I refuse to reward them by "upgrading" to the new equipment -- I am more inclined to find an alternative, even if it's more work, because I expect better than this from a company that sells cheap components at high prices and never delivers on promises like a monitoring app...

Cheers, John
I'm with you. One of the reasons I still like Batrium is that I've been able to expand via longmons (that are compatible with my WM4) for 3 years now and was hoping this will continue. If they stop delivering it diminishes their brand.
 

Korishan

Moderator
Joined
Jan 7, 2017
Messages
6,880
Perhaps you can post your viewpoint on their Twitter account: https://twitter.com/BatriumTech

Emails are one thing, only 2 individuals usually see them. But at least with Twitter, there's a chance for a grander audience to view their thoughts and opinions on the matter.

I don't use Batrium personally, but considering that the *-mons use 2 wires to communicate, there shouldn't be an issue with backward compatibility. I can understand not upgrading the *-mons' firmware after a period of time, but they should still be able to be controlled by the Watchmon.
 
Top