New power wall Mures

Announcement - Help us fight the BOTS! Please report all spam including stuff in your inbox!

chuckp

Member
Joined
Jul 29, 2018
Messages
404
Umm sounds strange. You are measuring the AC side after your PV inverters and not the DC side of you PV.
 

chuckp

Member
Joined
Jul 29, 2018
Messages
404
I emailed Sofar and they sent me a download link for the firmware
 

wssoap

New member
Joined
Dec 4, 2018
Messages
12
Umm sounds strange. You are measuring the AC side after your PV inverters and not the DC side of you PV.
I found the problem :) clamp should be only on the line wire, initially null and ground was in the clamp… my mistake I didn’t read very carefully diagram from Sofar
 

wssoap

New member
Joined
Dec 4, 2018
Messages
12
Umm sounds strange. You are measuring the AC side after your PV inverters and not the DC side of you PV.
Yes, I have 2 inverters both on grid and are 30m away in the back yard, that is why I measure AC production on the main cable from PV.
 

wssoap

New member
Joined
Dec 4, 2018
Messages
12
I emailed Sofar and they sent me a download link for the firmware
I’ve got the email with the firmware from the local seller, sofar didn’t respond directly to my email. Anyway system is working fine, I’ve added a new row of cells, now a total of 840 cells in 14s60, self usage has now increased from 25% to 60% with just a few days of sun. I’ll have to add more cells to increase storage capacity and also to grow charge/discharge, now I’ve set it to max 25A.
 
Top