Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Charge Controller Question
#13
Been out to have a look at my units and..... one of them was indicating voltages all over the place for the battery output. 52, 54, 57, 51, 54... adjusted the voltage setting to 13.2V, no difference. switched off some of the solar input the output settled a bit, switched more of the solar off, random numbers stopped.. hmmmmm.... the unit temperature at the time was reading 47C with the fan on. The unit has 4kW of solar attached and was reading about 1800W at the time. Each string was capable of about 600W under current sun, so 2400W available and close (probably too close) to the unit limit. I forgot to disconnect one of the strings onto another controller (from the winter) so may have fried some of the internals, which is impacting the cut-off ?

The other 2 units are not impacted.

Makes me wonder if this is a similar situation as to what you have had. So now figuring out how to connect the solar as I may revert to re-wiring with a simpler PWM and buy another 4 panels instead.

"Output power will be normal when it’s less 55 °C." - so the unit should not have been derating the output at only 47C...

I'm actually quite happy you reported your issue because I would have not checked my units for the output voltage !!
Wolf likes this post
If you can't quantify how much they cost, it's a deal, I'll buy 5 of them for 3 lumps of rocking horse ......
Reply


Messages In This Thread
Charge Controller Question - by Wolf - 06-19-2020, 04:36 PM
RE: Charge Controller Question - by Wolf - 06-19-2020, 05:18 PM
RE: Charge Controller Question - by Wolf - 06-19-2020, 06:58 PM
RE: Charge Controller Question - by Wolf - 06-19-2020, 10:49 PM
RE: Charge Controller Question - by Wolf - 06-20-2020, 10:36 AM
RE: Charge Controller Question - by completelycharged - 06-24-2020, 02:24 PM
RE: Charge Controller Question - by Wolf - 06-24-2020, 02:46 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)