Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MPP SOLAR MPI hybrid inverter no connexion
#1
Hello,
I received 2 days ago my MPP SOLAR MPI Hybrid inverter.

It's working well from the keyboard, and I can changes settings.
But I can not control it with the software provided by MPP SOLAR.My laptop (DELL inspiron is under window 10) The link with the inverter is USB, the inverter is not recognized. when I connect the USB cable, I can hear the sound of notification from window but nothing appears in the device management
I uninstalled the usb driver and then installed it again, but nothing.
there is an autorun on the CD, but it does not work. I copied the directory directly to my PC and executed the program with solarpower.exe. The program executes well but no communication with the inverter. The program is the same as for PIP, plus a section for grid management

Does anybody can help me ?




Hydroélectric 800W PELTON Générator - 6 x 270W solar Panel
Oct 2017 : 850 cells collected : Test in progress
Reply
#2
Is there a usb hub or so in between the inverter and computer?  They can be a problem.
If not, try a other (short) usb cable...
___________________________________
18x 300Wp solar off grid and 10x 180Wp solar tracker grid-tie
10KW 3phase hybrid inverter. 40Kwh 18650 storage (for now)
My setup: https://secondlifestorage.com/t-Instant-powerwall
Reply
#3
(12-17-2017, 10:19 AM)wim Wrote: Is there a usb hub or so in between the inverter and computer?  They can be a problem.
If not, try a other (short) usb cable...

No Hub, the usb cable is straight from laptop to inverter. It's a new one provided with the inverter
Hydroélectric 800W PELTON Générator - 6 x 270W solar Panel
Oct 2017 : 850 cells collected : Test in progress
Reply
#4
(12-17-2017, 10:24 AM)cristof Wrote:
(12-17-2017, 10:19 AM)wim Wrote: Is there a usb hub or so in between the inverter and computer?  They can be a problem.
If not, try a other (short) usb cable...

No Hub, the usb cable is straight from laptop to inverter. It's a new one provided with the inverter

Still, if windows is not registrating a new usb device, it looks like a problem with the cable... or ofcourse a problem with the inverter.
Those cables provided with the inverter are cheap ones, try an other...
You can also look on the MPP website for the latest drivers and sofware, and install them, these are often newer.
___________________________________
18x 300Wp solar off grid and 10x 180Wp solar tracker grid-tie
10KW 3phase hybrid inverter. 40Kwh 18650 storage (for now)
My setup: https://secondlifestorage.com/t-Instant-powerwall
Reply
#5
(12-17-2017, 10:31 AM)wim Wrote:
(12-17-2017, 10:24 AM)cristof Wrote:
(12-17-2017, 10:19 AM)wim Wrote: Is there a usb hub or so in between the inverter and computer?  They can be a problem.
If not, try a other (short) usb cable...

No Hub, the usb cable is straight from laptop to inverter. It's a new one provided with the inverter

Still, if windows is not registrating a new usb device, it looks like a problem with the cable... or ofcourse a problem with the inverter.
Those cables provided with the inverter are cheap ones, try an other...
You can also look on the MPP website for the latest drivers and sofware, and install them, these are often newer.

I can try with a new usb cable, but one side  is a square connector, and where I live it's not easy to find. There is serie connexion on inverter what can also run the software, but no serie (db9) connector on my laptop
Hydroélectric 800W PELTON Générator - 6 x 270W solar Panel
Oct 2017 : 850 cells collected : Test in progress
Reply
#6
(12-17-2017, 10:47 AM)cristof Wrote:
(12-17-2017, 10:31 AM)wim Wrote:
(12-17-2017, 10:24 AM)cristof Wrote:
(12-17-2017, 10:19 AM)wim Wrote: Is there a usb hub or so in between the inverter and computer?  They can be a problem.
If not, try a other (short) usb cable...

No Hub, the usb cable is straight from laptop to inverter. It's a new one provided with the inverter

Still, if windows is not registrating a new usb device, it looks like a problem with the cable... or ofcourse a problem with the inverter.
Those cables provided with the inverter are cheap ones, try an other...
You can also look on the MPP website for the latest drivers and sofware, and install them, these are often newer.

I can try with a new usb cable, but one side  is a square connector, and where I live it's not easy to find. There is serie connexion on inverter what can also run the software, but no serie (db9) connector on my laptop

Those cables are pretty common, but it is Sunday in France also, i presume... Wink
A RS232 to USB converter cable is a option also, but i would try something else before, becourse those converters do not work Always.
You will not find any db9 connectors on a laptop anymore... 

So the only thing you can try right now, is to download the new software and drivers from the MPP website and do a new install.
___________________________________
18x 300Wp solar off grid and 10x 180Wp solar tracker grid-tie
10KW 3phase hybrid inverter. 40Kwh 18650 storage (for now)
My setup: https://secondlifestorage.com/t-Instant-powerwall
Reply
#7
(12-17-2017, 11:07 AM)wim Wrote:
(12-17-2017, 10:47 AM)cristof Wrote:
(12-17-2017, 10:31 AM)wim Wrote:
(12-17-2017, 10:24 AM)cristof Wrote:
(12-17-2017, 10:19 AM)wim Wrote: Is there a usb hub or so in between the inverter and computer?  They can be a problem.
If not, try a other (short) usb cable...

No Hub, the usb cable is straight from laptop to inverter. It's a new one provided with the inverter

Still, if windows is not registrating a new usb device, it looks like a problem with the cable... or ofcourse a problem with the inverter.
Those cables provided with the inverter are cheap ones, try an other...
You can also look on the MPP website for the latest drivers and sofware, and install them, these are often newer.

I can try with a new usb cable, but one side  is a square connector, and where I live it's not easy to find. There is serie connexion on inverter what can also run the software, but no serie (db9) connector on my laptop

Those cables are pretty common, but it is Sunday in France also, i presume... Wink
A RS232 to USB converter cable is a option also, but i would try something else before, becourse those converters do not work Always.
You will not find any db9 connectors on a laptop anymore... 

So the only thing you can try right now, is to download the new software and drivers from the MPP website and do a new install.

I had a look in MPP website, but I can't find any update. I have also tryed an "online update " from software but the server said I have the last one.
Hydroélectric 800W PELTON Générator - 6 x 270W solar Panel
Oct 2017 : 850 cells collected : Test in progress
Reply
#8
(12-17-2017, 11:14 AM)cristof Wrote:
(12-17-2017, 11:07 AM)wim Wrote:
(12-17-2017, 10:47 AM)cristof Wrote:
(12-17-2017, 10:31 AM)wim Wrote:
(12-17-2017, 10:24 AM)cristof Wrote: No Hub, the usb cable is straight from laptop to inverter. It's a new one provided with the inverter

Still, if windows is not registrating a new usb device, it looks like a problem with the cable... or ofcourse a problem with the inverter.
Those cables provided with the inverter are cheap ones, try an other...
You can also look on the MPP website for the latest drivers and sofware, and install them, these are often newer.

I can try with a new usb cable, but one side  is a square connector, and where I live it's not easy to find. There is serie connexion on inverter what can also run the software, but no serie (db9) connector on my laptop

Those cables are pretty common, but it is Sunday in France also, i presume... Wink
A RS232 to USB converter cable is a option also, but i would try something else before, becourse those converters do not work Always.
You will not find any db9 connectors on a laptop anymore... 

So the only thing you can try right now, is to download the new software and drivers from the MPP website and do a new install.

I had a look in MPP website, but I can't find any update. I have also tryed an "online update " from software but the server said I have the last one.

First un-install all the old sofware and drivers, and do a proper install from the website... , this becourse in your OP you did say you only run the solarpower.exe, this is not a install, i think this could be an issue.
As i sayd, it is Sunday, so what else to do. Big Grin
___________________________________
18x 300Wp solar off grid and 10x 180Wp solar tracker grid-tie
10KW 3phase hybrid inverter. 40Kwh 18650 storage (for now)
My setup: https://secondlifestorage.com/t-Instant-powerwall
Reply
#9
Beware of that the software for the Hybrid is NOT same as the one for the PIP. The PIP uses Watchpower meanwhile the Hybrid uses Solarpower. They may look the same but they work differently and only work with said inverter.

What version of Solar power? Also have you talked to MPP about it? There was another guy that had same issue and he got another version that worked.

You got 2 different solar power versions here: https://voltaconsolar.com/monitoring-software
WuggyBuggy likes this post
The Ultimate DIY Solar and build place
YouTube / Forum system setup / My webpage  Diy Tech & Repairs

Current: 10kW Mpp Hybrid | 4kW PIP4048 | 2x PCM60x | 83kWh LiFePo4 | 10kWh 14s 18650 |  66*260W Poly
Upcoming: 14S 18650~30kWh | Automatic trip breakers, and alot more
Reply
#10
(12-17-2017, 01:35 PM)daromer Wrote: Beware of that the software for the Hybrid is NOT same as the one for the PIP. The PIP uses Watchpower meanwhile the Hybrid uses Solarpower. They may look the same but they work differently and only work with said inverter.

What version of Solar power?  Also have you talked to MPP about it? There was another guy that had same issue and he got another version that worked.

You got 2 different solar power versions here: https://voltaconsolar.com/monitoring-software

Hi Daromer,
I use SolarPower V1.12 (the one in the CD from MPP).
I have send a mesage to MPP but it's week-end.
I'm gona test with voltaconsolar.
regards

(12-17-2017, 11:25 AM)wim Wrote:
(12-17-2017, 11:14 AM)cristof Wrote:
(12-17-2017, 11:07 AM)wim Wrote:
(12-17-2017, 10:47 AM)cristof Wrote:
(12-17-2017, 10:31 AM)wim Wrote: Still, if windows is not registrating a new usb device, it looks like a problem with the cable... or ofcourse a problem with the inverter.
Those cables provided with the inverter are cheap ones, try an other...
You can also look on the MPP website for the latest drivers and sofware, and install them, these are often newer.

I can try with a new usb cable, but one side  is a square connector, and where I live it's not easy to find. There is serie connexion on inverter what can also run the software, but no serie (db9) connector on my laptop

Those cables are pretty common, but it is Sunday in France also, i presume... Wink
A RS232 to USB converter cable is a option also, but i would try something else before, becourse those converters do not work Always.
You will not find any db9 connectors on a laptop anymore... 

So the only thing you can try right now, is to download the new software and drivers from the MPP website and do a new install.

I had a look in MPP website, but I can't find any update. I have also tryed an "online update " from software but the server said I have the last one.

First un-install all the old sofware and drivers, and do a proper install from the website... , this becourse in your OP you did say you only run the solarpower.exe, this is not a install, i think this could be an issue.
As i sayd, it is Sunday, so what else to do. Big Grin

Daromer, what is the version you use with your 3 phase 10KW MPI inverter ?
Hydroélectric 800W PELTON Générator - 6 x 270W solar Panel
Oct 2017 : 850 cells collected : Test in progress
Reply


Who read this thread?
98 User(s) read this thread:
scoo73r (01-25-2018, 05:25 AM), HWH (05-25-2018, 09:51 AM), Riplash (06-05-2018, 02:24 AM), 100fuegos (04-03-2019, 09:53 PM), EP3R-T (07-02-2018, 04:57 PM), Denis Demitsev (07-03-2018, 05:40 PM), HeyYa'll-WatchThis (07-26-2018, 11:42 PM), dirnbeflo (10-10-2019, 03:21 PM), WuggyBuggy (03-31-2019, 06:34 PM), hazSolar (04-10-2019, 03:03 PM), runsnbunsn (09-19-2019, 01:26 PM), Ml206 (05-22-2018, 06:24 AM), Phil23 (05-18-2018, 09:52 PM), mbrunton (06-10-2018, 06:00 AM), martinbanjo (02-17-2018, 09:40 PM), DK100 (05-19-2018, 01:06 PM), xemius (05-19-2018, 09:56 PM), iomagico (04-27-2018, 08:18 PM), SilverNodashi (08-26-2018, 09:50 PM), roco (04-24-2018, 12:52 PM), Tacoboy (05-30-2018, 07:48 AM), Michel (05-25-2018, 03:59 PM), strachank (05-19-2018, 01:38 AM), Carl (10-31-2018, 12:07 AM), Generic (03-31-2019, 07:15 PM), Solardad (09-30-2019, 10:37 PM), juanjo57 (08-28-2019, 04:05 PM), sunbuzz (09-25-2019, 02:13 PM), zhcsolar (04-01-2019, 02:21 AM), mmartin (05-21-2019, 12:44 AM), AJ7 (04-18-2019, 04:18 PM), romcek (05-03-2019, 07:56 PM), Regalo (06-21-2019, 06:04 PM), papanyan (10-02-2019, 05:54 AM), Cabelee (10-02-2019, 02:24 AM), linkages (10-03-2019, 07:08 PM), Alber (04-01-2019, 02:11 AM), 100kwh-hunter (04-06-2019, 06:30 PM), RikH (09-30-2019, 06:51 AM), Ndm (01-16-2019, 11:32 AM), Satiriasis (04-02-2019, 10:08 AM), Powersaver (04-01-2019, 10:55 AM), Richard (04-01-2019, 07:19 AM), fleming (04-07-2019, 06:32 AM), winny (09-26-2019, 10:52 AM), nivemos (04-13-2019, 02:46 PM), rearden (04-04-2019, 09:35 PM), Rubert (07-07-2019, 10:50 PM), eprom2000 (10-16-2019, 10:22 AM), AZ_Tekkie (12-17-2017, 04:19 PM), Dan Lim (04-05-2019, 09:49 AM), jesusangel (03-31-2019, 07:50 PM), Stefaan De Ridder (12-18-2017, 08:06 AM), Igor Maliszewski (04-20-2019, 09:49 PM), Chiptosser (06-02-2018, 12:03 PM), Shade (07-08-2018, 03:23 PM), Daveyboy (07-17-2018, 04:02 PM), Geek (05-18-2018, 01:25 AM), Rad (12-17-2017, 10:20 AM), SWEwall (05-12-2019, 06:45 PM), watts-on (04-03-2019, 09:32 PM), wimpie007 (08-07-2019, 12:42 PM), Chickey (04-29-2019, 11:46 AM), daromer (09-26-2019, 04:05 PM), Sean (09-30-2019, 09:43 PM), Korishan (12-18-2017, 01:52 PM), PAF (04-01-2019, 05:53 AM), Batrium (05-19-2018, 06:25 AM), Wattsup (12-17-2017, 10:44 AM), Mike C (09-30-2019, 07:35 AM), jdeadman (09-26-2019, 12:15 PM), wim (09-26-2019, 05:43 PM), Ivo Staelens (03-31-2019, 07:52 PM), floydR (03-25-2018, 03:26 AM), Geoffrey Seago (06-12-2018, 08:36 PM), rdh824 (12-18-2017, 12:42 PM), roryj (12-18-2017, 09:27 PM), jckenney (12-17-2017, 02:44 PM), atiko (12-28-2017, 06:24 PM), brwainer (05-18-2018, 04:41 AM), Alperx (12-30-2017, 11:59 PM), HughF (09-26-2019, 08:36 AM), nrm21 (02-20-2018, 06:40 AM), Farends (01-27-2018, 07:19 AM), outerlimits (02-09-2018, 06:44 PM), Zidrunas St (04-21-2018, 11:35 AM), Filip (03-31-2019, 07:40 PM), cristof (10-26-2018, 05:01 PM), Oderus420 (12-18-2017, 01:28 PM), Oz18650 (09-26-2019, 08:52 AM), paz45 (12-17-2017, 11:43 AM), sedorikku (12-19-2017, 05:58 PM), chepik (01-11-2018, 09:38 PM), AndyMc1970 (07-15-2018, 12:41 AM), macallazack (12-19-2017, 02:45 AM), Pavel Razzorenov (12-18-2017, 04:01 PM), vlmendezjr (06-23-2018, 03:57 AM), costty (01-21-2018, 07:43 AM)

Forum Jump:


Users browsing this thread: 1 Guest(s)