Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fixing Ethos + Asus Moterboard booting issue - Ethos rEFIin - Booting OS error
#1
Re-tuning and updating an 18 month old 6 card Asus RX570 4gb today and came across this error.


Quote:Ethos rEFIin - Booting OS error
Starting ethos-kernel
Using load options 'root=UUID=f96c3164-6f44-43b3-be09-d8cfed4934ea ro consoleblank=0 rglrx.modeset=0 nvidia.modseet=0 nogpumanager noplymoth biosdevname=0 iommu=soft pci=noaer --no-log quiet loglevel=3 initrd=boot\initrd.img-ethos'

My issue was caused by updating the bios and losing all the settings EthOs needs to function you can get all the settings from the Ethos help page http://ethosdistro.com/kb/ or below

Quote:For ALL GPUs
  • Under "Windows OS Configuration" -> set WINDOWS 7 INSTALLATION MODE to DISABLE and set FAST BOOT to DISABLE.

  • Under "Integrated Peripherals" -> set HD AUDIO CONTROLLER to DISABLE.

  • Set PCIE GEN to AUTO
For RX Series GPUs (in addition to ALL GPUs section)
  • Advanced Mode (F7) -> Settings -> Advanced Settings -> PCI-E Subsystem Settings -> set 4G DECODE to ENABLE.

  • set PEG1 to "GEN 2"

  • set PEG2 to "GEN 2"

  • set PCI Latency to "96 Cycles"
For HD and R9 Series GPUs (in addition to ALL GPUs section)
  • Advanced Mode (F7) -> Settings -> Advanced Settings -> PCI-E Subsystem Settings -> set 4G DECODE to DISABLE.

  • set PEG1 to "GEN 1"

  • set PEG2 to "GEN 1"

  • set PCI Latency to "96 Cycles"
ASUS Motherboards
  • Advanced mode (F7) -> "Boot" section -> set "4G Decode" to ENABLE.

  • Under "Boot" -> set FAST BOOT to DISABLE.

  • Under "Advanced" -> Onboard Devices Configuration -> set HD AUDIO CONTROLLER to DISABLE.

  • Under "Advanced" -> PCH Configuration -> set PCI-E Link Speed to GEN2.


Korishan likes this post
Save 10% at Battery Hookup with code 'Powerwalls' Just enter it in checkout www.batteryhookup.com
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)