Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Watchmon failure...
#1
I noticed I stopped receiving thingspeak updates earlier today. Logged into the single board PC running the watchmon toolkit and it had lost usb connection to the wm4.

When I got back from work the cellmon network had stopped responding, no lights on at all. The blue led was on solidly on the wm4. I cycled power to the wm4, and it failed to power up or do anything. I'm now suspecting it has failed completely.

Does anyone in the UK have a watchmon I can borrow whilst I wait for a replacement to be shipped from Australia? I'm running with my critical contactor hard wired on, luckily my cells stay well balanced and I've dropped my absorption timer down so I should be alright, but it's still a little disconcerting not having a supervisor present.
Current system: 9.6kWh wet Nicad batteries, 16S1P Calb LiFePo4 210aH, Batrium WM4, Outback vfx3048 inverter, mx60 mppt controller, flexware 500 mounting hardware, 2.4kW solar array, 6kW lister diesel genset. MY'13 Vauxhall Ampera
Reply
#2
Have you talked to batrium about? I Guess People Will ask what and why it happened.

I live in Sweden and unfortunately both My wm4s are currently lended out Sad
The Ultimate DIY Solar and build place
YouTube / Forum system setup / My webpage  Diy Tech & Repairs

Current: 10kW Mpp Hybrid | 4kW PIP4048 | 2x PCM60x | 83kWh LiFePo4 | 10kWh 14s 18650 |  66*260W Poly
Upcoming: 14S 18650~30kWh | Automatic trip breakers, and alot more
Reply
#3
I have emailed them this morning. It just stopped working, everything was fine the day before and the morning when I left for work.

To be fair, we have had a heat wave this week in the UK. I will check for 3v3 on esp32 module
Current system: 9.6kWh wet Nicad batteries, 16S1P Calb LiFePo4 210aH, Batrium WM4, Outback vfx3048 inverter, mx60 mppt controller, flexware 500 mounting hardware, 2.4kW solar array, 6kW lister diesel genset. MY'13 Vauxhall Ampera
Reply
#4
Did you Power it from Main source only, usb, or both?
The Ultimate DIY Solar and build place
YouTube / Forum system setup / My webpage  Diy Tech & Repairs

Current: 10kW Mpp Hybrid | 4kW PIP4048 | 2x PCM60x | 83kWh LiFePo4 | 10kWh 14s 18650 |  66*260W Poly
Upcoming: 14S 18650~30kWh | Automatic trip breakers, and alot more
Reply
#5
Update: 3v3 is present on the correct pins (2, 3) of the esp32 module.

Batteries took 2kWh before dropping to float today and are nicely balanced. Nothing giving me cause for concern. I will take the wm4 to work and see if I have a clock running and whether there is any data on the tx/rx lines.
Current system: 9.6kWh wet Nicad batteries, 16S1P Calb LiFePo4 210aH, Batrium WM4, Outback vfx3048 inverter, mx60 mppt controller, flexware 500 mounting hardware, 2.4kW solar array, 6kW lister diesel genset. MY'13 Vauxhall Ampera
Reply
#6
I'm travelling this week, due back to UK midweek - if you've not sourced one by then I'll send you one.
Reply
#7
(07-27-2019, 06:30 PM)Sean Wrote: I'm travelling this week, due back to UK midweek - if you've not sourced one by then I'll send you one.

Cheers Sean,I'll let you know if I need to take you up on that offer. Hugh
Current system: 9.6kWh wet Nicad batteries, 16S1P Calb LiFePo4 210aH, Batrium WM4, Outback vfx3048 inverter, mx60 mppt controller, flexware 500 mounting hardware, 2.4kW solar array, 6kW lister diesel genset. MY'13 Vauxhall Ampera
Reply
#8
New wm4 on order from Australia. Sean, do you have a spare on the shelf I could borrow until dhl can get mine over here, which I expect will be a week or more?
Current system: 9.6kWh wet Nicad batteries, 16S1P Calb LiFePo4 210aH, Batrium WM4, Outback vfx3048 inverter, mx60 mppt controller, flexware 500 mounting hardware, 2.4kW solar array, 6kW lister diesel genset. MY'13 Vauxhall Ampera
Reply
#9
(07-31-2019, 08:37 PM)HughF Wrote: New wm4 on order from Australia. Sean, do you have a spare on the shelf I could borrow until dhl can get mine over here, which I expect will be a week or more?

No problem, PM me where you want it sent and I'll get it dispatched tomorrow.

Did you figure out what killed your WM ?
Reply
#10
(07-31-2019, 08:42 PM)Sean Wrote:
(07-31-2019, 08:37 PM)HughF Wrote: New wm4 on order from Australia. Sean, do you have a spare on the shelf I could borrow until dhl can get mine over here, which I expect will be a week or more?

No problem, PM me where you want it sent and I'll get it dispatched tomorrow.

Did you figure out what killed your WM ?

PM Sent...

The onboard 3v3 regulator circuit has packed up on the WM. The ESP32 will power up and program when the board is connected via USB and is taking power from the host computer. Power it from the DC input terminals and it is dead... I haven't traced through the circuit yet to see where the problem is. I suspect the buck converter.
Current system: 9.6kWh wet Nicad batteries, 16S1P Calb LiFePo4 210aH, Batrium WM4, Outback vfx3048 inverter, mx60 mppt controller, flexware 500 mounting hardware, 2.4kW solar array, 6kW lister diesel genset. MY'13 Vauxhall Ampera
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)