Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Advice on GTIL Inverter
#41


With the euro VT reading a voltage of roughly 240v then wouldn’t that make the unit think that each ct is reading a 240v load when each individual ct is actually only reading 120v load? Using the 240volt euro vt reference I would need each ct on the mains to read the power on that leg as if it was half of the voltage that the 240v reference is saying...u don’t type in the voltage right? Is there a setting on the unit to make the individual legs graphed using half of the 240v reference? Checking the double option is if the Vt is reading a 120v reference and I was only using one ct..but I’m using 2 cts, one on each leg so how does the unit half the euro 240v reference in order to read-graph correctly.
the last paragraph in the pic I believe is referring to using that euro Vt...
Reply
#42
I have no idea.

I think its time to join the IotaWatt discussion group and ask them that question https://community.iotawatt.com/
I'm out of ideas
check here
https://community.iotawatt.com/t/120v-24...erence/981
Wolf
If 18 X 650 = 2200+mAh then we have power! 
May all your Cells have an IR of 75mΩ or less Smile
Last count as of 8/7/2019
Total Number of Cells Recorded and processed                 6149
Total Cells required for PowIRwall                                   2856
Total Cells ≥2200mAh, ≥80%, ≥35mΩ, ≤75mΩ, ≥4.12V   2760
For Info Google Drive
Not your average Wolf       
            Cool
Reply
#43
Wolf,,,is there an option to half your Vt signal reference? This guy used the 240v transformer specified in the pic and then he says “after calibration”...I want to ask this stuff on the forum u mentioned but I havnt received the log in email yet. Also If I am using that euro Vt and instead of wiring into a euro outlet, I wire it into a 240v breaker instead? just wiring directly to breaker instead of thru euro plug?
Reply
#44
My questions are;
1- Can I calibrate the voltage reference signal in some kind of IoTaWatt settings? Or would I adjust-calibrate the power what the graph would show at 240v reference to half cuz each ct is actually supposed to be reading 120v on each one not 240v on each?
2- Do u think it would be fine to skip using the euro plug, and just wire the 240volt Vt straight to the 240v breaker?
Reply


Who read this thread?
31 User(s) read this thread:
daromer (08-19-2019, 05:58 AM), emuland-metroman (08-19-2019, 07:30 PM), sl1me (08-28-2019, 04:26 AM), Wolf (08-24-2019, 01:18 AM), Solardad (09-07-2019, 07:46 PM), ajw22 (09-04-2019, 02:30 AM), RikH (08-19-2019, 07:44 PM), OffGridInTheCity (08-20-2019, 04:55 AM), Doin it (08-30-2019, 09:26 PM), gpearce52 (08-19-2019, 09:50 PM), Marrcin (08-21-2019, 07:21 PM), 3xtr3m3 (08-20-2019, 06:46 AM), suntan901 (08-27-2019, 03:29 PM), SanDiegoMaxim (09-03-2019, 01:19 AM), chuckp (08-25-2019, 04:16 PM), Riplash (08-24-2019, 10:44 PM), avm131 (08-21-2019, 06:46 PM), Sean (08-24-2019, 08:37 AM), Majorphill (08-23-2019, 05:00 AM), Korishan (08-24-2019, 03:00 AM), jdeadman (08-23-2019, 07:03 PM), wim (08-22-2019, 06:02 AM), watts-on (08-24-2019, 10:32 AM), Geek (08-19-2019, 04:41 AM), Ivo Staelens (08-23-2019, 05:20 PM), ad8mustanggt (08-28-2019, 08:32 PM), cnous3 (08-26-2019, 02:32 PM), BaronVonChickenPants (08-20-2019, 03:02 AM), EnergyDoc (09-05-2019, 06:01 AM), completelycharged (08-24-2019, 03:34 PM), nettermann90 (08-22-2019, 06:57 AM)

Forum Jump:


Users browsing this thread: 3 Guest(s)