Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Odd Charging Behavior
#1
Greetings all (first post!).

I'm trying to salvage cells from some laptop batteries. The cells in question are MOLI ICR-16850Hs and BAK 18650C4s. Both are 2,100 mAh cells with a 1C charge and 2C discharge ratings. All but two pack's worth of cells were above 3.0 volts when I tore into them. Most were above 3.4 and some were above 3.75.

Running them through a LiitoKala Lii-500 on the NOR cycle at 700 mA charge/500 mA discharge resulted in capacity readings between 2,000 mAh and 2,2xx mAh, which is pretty impressive given the factory rated capacity of 2,100 mAh. The cells remained cool to the touch during charging, but they did get warm during the discharge cycle. I suspect that was probably from the Lii-500 inadvertently adding waste heat to the batteries since it doesn't have a fan and there's no where for the heat to go. I had no problem touching the batteries during the discharge test, but they were still warm. Following the discharge test, I let the Li-500 immediately recharge the batteries @ 700 mA. No cell was remotely warm after it came off the charger.

Over the next 3-4 days, a number of cells settled down to anywhere from 3.7x to 4.0x volts. I put some of those cells back on the charger, this time at 500 mA, and they now measure 4.18 volts 4 days later. According to the Lii-500, these cells received somewhere between 400 and 600 mAh to get back to 4.2 volts.

Does anyone know why this could have happened? Was it because the cells were warm during charging? Because they may have sat for a while before I got my hands on them? Is this something I should be concerned about?
Reply
#2
seems self discharge
Building Lifepo4 Powerwall - atm 1400 cells growing

Reply
#3
That's what I initially thought, but wouldn't self-discharge be constant/repeatable? The thing that's throwing me is that the cells are discharging much slower after topping off.
Reply
#4
When things are charged up to 4.2v - the charger does this by boosting the voltage a litter higher than the cell so the current will flow into the cell. So its hits full per charger.... but really the cell v is less than shown and drops as soon as the charger stops charging. Then, if you charge them again - the charger again raises the charging voltage up higher than the cell and puts in a few more ah. I admit that 400mah is quite a bit in this scenario.

Could it be something like that?
Reply
#5
If the charging circuit was still hot from the discharge, with the addition of heat from the higher charging current, perhaps the sensing circuit had become inaccurate and charging was stopped prematurely because the charger thought the CV rate had dropped below 100mA?
Perhaps it wasn't even providing the full 4.2V in the first place?
Perhaps adding a fan will help?

https://secondlifestorage.com/t-Liitokala-Li-500-issue
Modular PowerShelf using 3D printed packs.  30kWh and growing.
https://secondlifestorage.com/t-AJW22-s-...PowerShelf
Reply


Who read this thread?
27 User(s) read this thread:
daromer (08-25-2019, 07:10 AM), Katarn_89 (09-06-2019, 02:10 AM), chuckp (08-25-2019, 08:55 AM), emuland-metroman (08-24-2019, 08:16 PM), clupton (08-25-2019, 04:14 AM), Wolf (08-25-2019, 01:28 AM), stevelectric (08-25-2019, 08:04 AM), ajw22 (08-25-2019, 10:40 AM), OffGridInTheCity (08-25-2019, 12:08 AM), intra (09-12-2019, 03:45 AM), 100kwh-hunter (08-25-2019, 10:15 AM), gumert (08-25-2019, 11:53 PM), Riplash (08-25-2019, 05:53 PM), Bubba (08-26-2019, 11:35 PM), thunderheart (08-25-2019, 04:21 PM), Sean (08-24-2019, 09:46 PM), Korishan (08-24-2019, 11:41 PM), jdeadman (08-26-2019, 01:58 AM), Stefaan De Ridder (08-25-2019, 01:44 PM), Geek (08-26-2019, 12:12 AM), SWEwall (08-25-2019, 08:02 AM), Oz18650 (08-25-2019, 12:00 AM), jonyjoe505 (08-27-2019, 02:36 AM), Redpacket (08-25-2019, 08:56 AM), completelycharged (08-24-2019, 09:04 PM), Ibiza (08-24-2019, 11:48 PM), EnergyOasis (09-09-2019, 09:25 PM)

Forum Jump:


Users browsing this thread: 1 Guest(s)