Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Charging issue with Headway 38120's
#1
I bought a dozen 38120's from Alarm Hookup and built a 4S1P test pack.  All of the cells were around their nominal voltage of 3.2 volts.  On the basis that they are fully charged at 3.7V (14.8V for the pack) I hooked up the balance and +- leads then plugged them in to a Hitec X4 charger and set the charger to LiFe.  On the Hitec for LiFe 4S, the voltage spec displays 13.2V which is the nominal voltage.  The problem is that the Hitec reports a full charge and stops at ~13.7V.  Also, one of the cells is about 200ma higher at 3.6V whereas the rest are around 3.40V.  I have used the Hitec many times to charge 4S 18650 Lion packs and it charges the cells to 4.2V.  The nominal voltage for 4S Lion on the Hitec is 14.8V.

Can anyone explain why the charger won't/doesn't charge the Headway LiFe cells to 3.7V each for a total of 14.8V?
Reply
#2
You mean the one cell is 200mv higher? What is each cells voltage? I have a 4s10p 26650 lifepo pack that I am having trouble balancing. One of my cells fills faster than the others and causes the bms to kick off the charge fet. I would guess you have something like that going on.
Reply
#3
(10-12-2019, 09:55 PM)bmcmullin Wrote: Can anyone explain why the charger won't/doesn't charge the Headway LiFe cells to 3.7V each for a total of 14.8V?

Was the charger still balancing when it stopped charging?
Could you have hit a cell-to-cell voltage imbalance limit?

You might have to charge each separately first and then charge/balance the pack.
I only have about 400 cells gathered so far but I do have a bit of gear I use for my day job and cell testing: https://imgur.com/a/x1Jzhx5
Reply
#4
lifepo4 even the headways max out at 3.65 volts, on a 4s the max voltage would be 14.6 volts. I checked the manual for the hitec charger and for lifepo4 it maxes out at 3.60 volts.

I don't have a hitec, but on my ISDT charger, if my 4s lifepo4 is severely out of balance it also stops the charge early near the top end when when of the cells is nearly full, and gives me a warning. I sometimes have to restart several times to finally get it to charge all the way. 

hitec charger specs
Reply
#5
(10-13-2019, 02:14 AM)BatteryMooch Wrote:
(10-12-2019, 09:55 PM)bmcmullin Wrote: Can anyone explain why the charger won't/doesn't charge the Headway LiFe cells to 3.7V each for a total of 14.8V?

Was the charger still balancing when it stopped charging?
Could you have hit a cell-to-cell voltage imbalance limit?

You might have to charge each separately first and then charge/balance the pack.

All.  I decided to charge each of them individually to 3.6V then run the pack down a bit and recharge through the BMS.  That seems to have done the trick as all cells were nearly identical voltage of 3.45V.  Not sure why it won't charge them to 3.6V.  I'm more concerned about keeping the cells balanced than I am about charging them to 3.6V.

Thanks to those that replied!
Reply
#6
You shouldn't be charging to 3.65 for LiFeP04 anyway, it shortens their life & can cause swelling.
3.45 is a good max voltage for CV charging with LiFeP04.
Running off solar, DIY & electronics fan :-)
Reply
#7
(10-15-2019, 03:14 AM)Redpacket Wrote: You shouldn't be charging to 3.65 for LiFeP04 anyway, it shortens their life & can cause swelling.
3.45 is a good max voltage for CV charging with LiFeP04.

Thanks for the tip.
Reply


Who read this thread?
23 User(s) read this thread:
mike (10-13-2019, 10:57 AM), emuland-metroman (10-13-2019, 04:12 AM), Beholder (10-16-2019, 10:57 AM), kevinjaye (10-15-2019, 01:12 PM), OffGridInTheCity (10-15-2019, 02:08 PM), BarryG (10-13-2019, 04:22 AM), bmcmullin (Yesterday, 06:02 PM), solarsteve (10-14-2019, 08:47 AM), drnickriviera (10-13-2019, 04:20 PM), BatteryMooch (10-15-2019, 03:53 AM), Ibiza (10-15-2019, 12:20 PM), Redpacket (10-15-2019, 10:57 PM), jonyjoe505 (10-15-2019, 03:58 AM), Korishan (10-15-2019, 03:16 AM), PAF (10-15-2019, 02:14 PM), jdeadman (10-15-2019, 12:36 PM), watts-on (10-15-2019, 12:42 PM), Hanssing (10-13-2019, 06:01 AM), Geek (10-15-2019, 03:20 AM), mr_hypno (10-15-2019, 06:51 PM), Oz18650 (10-15-2019, 12:15 PM), gpn (10-15-2019, 05:02 PM), Zennen (10-14-2019, 02:54 PM)

Forum Jump:


Users browsing this thread: 1 Guest(s)