Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Another Batrium Q for the Experts
#1
Hey guys,

I'll caveat this msg by saying that I will take up the Batrium support service as soon as I can get a day off work mid-week! Until then I'm hoping maybe some additional advice from you guys may help me determine my problem.

What's happening:
Goodwe Inverter is fluctuating between charge and discharge when in its discharge cycle. I am commissioning my setup and the charge cycle seems to work fine. I then go into a discharge cycle and inverter is jumping quickly between charge/discharge.

Of note, from investigating so far, The only way I can get the Goodwe Inverter to 'speak' to the WM4, is when I select the LG RESU 6.4EX bty type. After this, both WM4 and PV Master app report BMS communications as 'ok', and charge/discharge (to some degree) starts working.

I do get a fault msg in the PV master app saying "SOCDeltaOverRange" (See attached screenshot.) This is the only consistent msg I get. Also of note is that when I do select the LG battery type, I can't actually change any of the parameters at the inverter end. It seems to grab everything from the WM4.

My other thought is that the SOC% calibration in WM4 is messing with the inverter. I ran the setup, inputted my nominal bty capacity, estimated the SOC and let it charge up. It only just got to the top of charge before moving into its discharge cycle. I possibly need to revisit the calibration. But again, I estimated my battery was at ~50%  SOC with plenty of capacity still.
But then again, when the battery did get to 4.10v it was sitting at ~60% SOC.....I feel this could be my issue? def need to charge it up, set it to 100% manually and see if it's still having this issue.


Hardware: WM4, Goodwe ES 5kw Hybrid (Connected to BMS via BMS port using CAN-H/L pins)
Battery: 14S100P LiIon, approx 210Ah
Software: Goodwe PV master app, Watchmon toolkit


Quick Video Link of WM4 issue in action:


PV Master App Images:


temp BMS Connection:


Batrium Config:



Thanks for your time, any tips appreciated.
DB
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)