Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Batrium dual power (24v + USB) but USB troubles
#1
Hey Folks...

I've been running Batrium WM4 for a while now and switched to USB as my data gathering method because WiFi is not reliable.

My setup is 24v power coming in (for the shunt-trip) + USB power/plugged in.   I just had a 'freeze'  (USB connection stopped working / would not reconnect) so I attempted a USB reset by pulling the cable from the unit and plugging it back in.    However, this caused the shunt to trip.  

Does anyone know what (in the settings) may have caused USB cable pull to invoke the shunt trip - even though the independent 24v power input was stable?    Here's my "Critical" settings...
Reply
#2
Its not recomended doing that. Having dual Power is not reliable and can cause the unit to have strange restarts and in worst case die.

With that Said the batrium Will Go critical during startup when not all data is reporter. Restarts the batrium and look at above and är which One is triggered.

I have done this myself but i dont remember what was triggering My setup during restarts Sad and im not Close to it to check
The Ultimate DIY Solar and build place
YouTube / Forum system setup / My webpage  Diy Tech & Repairs

Current: 10kW Mpp Hybrid | 4kW PIP4048 | 2x PCM60x | 100kWh LiFePo4 | 20kWh 14s 18650 |  66*260W Poly | ABB S3 and S5 Trip breakers
Upcoming: 14S 18650~30kWh
Reply
#3
>Having dual Power is not reliable and can cause the unit to have strange restarts and in worst case die.
Interesting.   Yea - the purpose of 24v power is so I could revert to WiFi if I get a fix for it. 

Experiment:
Turned off Low Supply Volt critical event,  disconnected the 24v feed while USB connected and WM4 continued to run OK (did not trip the shunt).  It showed "" blank voltage in the "Actual" column on the Critical page / Lo Supply Volt.     I guess I expected 5v or something.  

I'm hooking up a new battery in a few weeks (and shunt will be manually tripped) and will try to see what exactly is causing the critical shunt-trip even when USB cable is pulled.  
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)