Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Testmon problem
I have finally finished my wiring loom and connected my 14S to my testmon. Trouble is, I get inconsistent test results. My setup passes and then fails - seemingly at random, but always with the same error - no jumper.

I have checked my jumper and it seems fine. I’ve restripped and put new ferrules on 3 times to no avail. Sometimes it passes and sometimes it fails.

Has anyone else experienced issues with testmon? I’m 85% confident it’s not my wiring.
What voltages are the cells at?
Maybe post some pictures?
Running off solar, DIY & electronics fan :-)
Cells at 3.79v
I have a video I recorded for Batrium.. I’ll post after I get a response from their support.

Voltages on the screws of the testmon terminal blocks all check out.
I'm sure that U.03 had issues with intermittent fail status when testing. I ran into the problem with my first watchmon. U.05 changed a little (timing) to help fix the problem.

Hmm thanks - this looks to be my issue. Hopefully they will
Confirm tomorrow via email.

I do have my cells at storage voltage, so would be considered low I suppose.

Forum Jump:

Users browsing this thread: 1 Guest(s)