Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
3s pack for learning testing purposes help needed
#1
I finally started trying to build  a 12v test pack to get the hang of it using 3s and 8p...,the total voltage output shows 12.6v ...so I guess all good ...I'm stuck when it comes to connect the balancing plug ...Red wire to + outer black to - ,the two other blacks to + on the cells.  
Once connected to charger it shows only two cells and fails the charge. What mi doing wrong? 
Apologies about the crude soldering ...first pack and just testing at moment ?.
Did I made a mistake in the way I soldered them? 
Thanx
Reply
#2
Unless you changed these 3 black cables seems OK, check that you have correct voltages in every cable 0, 4.2 in the next black, 8.2 in the next and 12.6 in the red (that is clear in the picture that is correct).



About the soldering, your cells have suffered for sure, you had to apply a lot of heat for a long time to solder that thick cable to the cell, I use almost same cable as busbar but small cable as fuses that way the heat needed is much smaller.

Reply


Who read this thread?
31 User(s) read this thread:
Sean (11-17-2018, 10:55 PM), chuckp (11-20-2018, 12:25 AM), Meguinness (11-17-2018, 10:29 PM), MGPTWEGB (11-23-2018, 12:18 AM), Beholder (11-18-2018, 09:09 AM), Wolf (11-18-2018, 12:32 AM), |3lksw (11-18-2018, 04:42 PM), Artlav (11-19-2018, 04:27 PM), rettore (12-04-2018, 02:10 AM), PaulDane (11-28-2018, 07:13 PM), jk123 (11-19-2018, 02:26 PM), ajw22 (11-18-2018, 04:00 AM), raccooon (11-25-2018, 08:35 PM), derekisastro (12-08-2018, 12:36 AM), w0067814 (11-17-2018, 11:07 PM), Walde (11-18-2018, 05:01 PM), Cherry67 (11-20-2018, 12:25 AM), Majorphill (11-18-2018, 12:40 AM), Korishan (11-17-2018, 11:19 PM), PAF (11-17-2018, 11:15 PM), jdeadman (11-18-2018, 01:03 AM), watts-on (11-18-2018, 12:09 AM), jesusangel (11-17-2018, 10:39 PM), BlueSwordM (11-18-2018, 01:37 AM), Geek (11-19-2018, 01:21 AM), spinningmagnets (11-18-2018, 03:09 AM), gpn (11-18-2018, 02:26 AM), Chablis_m (11-18-2018, 12:25 AM), rodagaster (11-21-2018, 08:07 AM), Redpacket (11-18-2018, 08:00 AM), jasjnr (Yesterday, 02:54 PM)

Forum Jump:


Users browsing this thread: 1 Guest(s)