Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
48v Chevy Volt Battery BMS
#1
Searching for help and found this site.

I just recently purchased a 48v Chevrolet Battery with a Xioxiang BMS connected.

I am not able to charge the cells in the battery more than 3.6v when I should be able to charge cells to 4.0v/4.1v and feel like it may be due to a BMS setting.

BMS Settings:




Any chance someone could please tell me what I'm doing wrong?
Reply
#2
What are you charging it with ?
lunarpowered likes this post
Reply
#3
I'm charging it with 8 solar panels and an RPS controller.





It seems like the cells get to right around this level and don't continue to to up.

Reply
#4
What's the target voltage set to on that weird charger - nice array though.

That weird charger looks to be part of a 12v well pump system - designed for Pb batteries ?
Reply
#5
Hey Sean, thanks for the reply. I'm not aware of any settings on it, I only have a B+ and B-. Here is a manufacturer diagram (I have the RPS 800).
Reply
#6
A touch of déjà vu ...
Reply


Who read this thread?
26 User(s) read this thread:
Sean (07-21-2019, 10:40 PM), Walde (07-21-2019, 04:48 PM), emuland-metroman (07-21-2019, 04:35 PM), Beholder (07-22-2019, 08:33 AM), Wolf (07-22-2019, 04:59 PM), kevinjaye (07-22-2019, 12:45 AM), OffGridInTheCity (07-22-2019, 12:14 AM), lunarpowered (07-21-2019, 04:44 PM), Mikal (07-23-2019, 01:39 PM), Otakar (07-24-2019, 11:09 PM), Tombery (08-04-2019, 01:58 PM), stohner (Yesterday, 09:47 AM), whisperbot (07-28-2019, 08:43 AM), Zvonko000 (07-22-2019, 05:26 PM), PAF (07-21-2019, 03:50 PM), jdeadman (07-22-2019, 02:39 AM), wim (07-22-2019, 02:51 PM), Stefaan De Ridder (07-21-2019, 03:13 PM), Geek (07-22-2019, 12:56 AM), Oz18650 (07-22-2019, 05:37 AM), CarelHassink (07-21-2019, 05:59 PM), Filip (07-24-2019, 08:27 PM), HughF (07-26-2019, 10:47 PM), Eratigena (08-04-2019, 10:32 AM), ARLISS (07-24-2019, 01:24 AM), ratgreen (Yesterday, 02:15 PM)

Forum Jump:


Users browsing this thread: 2 Guest(s)