Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Are German-speaking Batrium users present here?
#1
Hallo zusammen,

suche zwecks vereinfachtem Erfahrungsaustausch ein paar deutschsprachige Batrium Nutzer.
Sind hier welche unterwegs?

Gruß

Sebastian



Hi,

looking for a simplified exchange of experience a few German-speaking Batrium users.
Are they on the way?

Greetings

Sebastian
Reply
#2
Please write in English language.
The Ultimate DIY Solar and build place
YouTube / Forum system setup / My webpage  Diy Tech & Repairs

Current: 10kW Mpp Hybrid | 4kW PIP4048 | 2x PCM60x | 83kWh LiFePo4 | 10kWh 14s 18650 |  66*260W Poly
Upcoming: 14S 18650~30kWh | Automatic trip breakers, and alot more
Reply
#3
Thats the problem :-) its a little bit tricky to describe my question, but I try.

My charger ends charging by 57,5V at my 14s100p Powerwall.
The Batrium settings are bypassvoltage at 4,15V.
So the Batrium system trys the whole afternoon to balance my batteries even though there ist only a difference of maximum 0,01V I think that this burns a lot of energy and is not nessesary.

Is there a possibility to optimize that function. Or can I program that Batrium only makes one balance run and then goes to a "standby" modus?

Thank you very much

Sebastian
Reply
#4
How have you set it up?
Batrium basically have 2 balancing sets.

1. The one that burns of as soon as you are above set voltage. This should be atleast 0.1V ABOVE your max charging voltage. Because this one should never kick in unless you have a cell that is to high.
2. Automatic balansing. This function in the most common function is set to balance for instance when you have a deviation between cells more than xx volt, SOC is above YY and you have no current flowing. I guess this is not the one you mention.

So look into #1 and modify that and it will work fine.
The Ultimate DIY Solar and build place
YouTube / Forum system setup / My webpage  Diy Tech & Repairs

Current: 10kW Mpp Hybrid | 4kW PIP4048 | 2x PCM60x | 83kWh LiFePo4 | 10kWh 14s 18650 |  66*260W Poly
Upcoming: 14S 18650~30kWh | Automatic trip breakers, and alot more
Reply
#5
Hello Daromer,

thank you for the quick answer. Then I think #1 is my fault.
I set it the bypass voltage to 4,15 V and the charger end voltage is 4,107 V.
I try to set the Batrium bypassvoltage up to 4.2 volts. I thought the 4,15V are high enough but obviously it isn't.
Reply
#6
It is high enough if your inverter is properly in sync and that your pack is even. But most chargers does not meassure same as the BMS does so you need to check that and adjust acordingly. Generally some 10s of mV is enough to sync it Smile
The Ultimate DIY Solar and build place
YouTube / Forum system setup / My webpage  Diy Tech & Repairs

Current: 10kW Mpp Hybrid | 4kW PIP4048 | 2x PCM60x | 83kWh LiFePo4 | 10kWh 14s 18650 |  66*260W Poly
Upcoming: 14S 18650~30kWh | Automatic trip breakers, and alot more
Reply
#7
Like daromer is suggesting, use a good multimeter to check the voltages.
Running off solar, DIY & electronics fan :-)
Reply


Who read this thread?
33 User(s) read this thread:
daromer (04-23-2019, 04:56 AM), WuggyBuggy (05-14-2019, 07:46 PM), jaeger-audiodesign (04-23-2019, 10:25 AM), Wolf (04-23-2019, 10:41 AM), Bastler_Ro (04-22-2019, 06:07 PM), Solalar (04-29-2019, 05:45 PM), wind0r (04-23-2019, 03:41 PM), Legolfeur95 (04-22-2019, 05:24 PM), ma3006he (05-15-2019, 06:35 AM), ianacosti (06-12-2019, 12:36 PM), Omalik (05-16-2019, 08:36 PM), juanjo57 (04-23-2019, 09:40 AM), schmo (04-23-2019, 08:02 AM), MrRoyal007 (05-14-2019, 02:03 PM), Smackman (06-18-2019, 11:28 AM), Cherry67 (04-23-2019, 03:26 PM), cadric (08-17-2019, 01:56 PM), Oliman (05-15-2019, 08:49 AM), Sean (04-23-2019, 08:38 AM), mike (04-22-2019, 05:45 PM), PAF (04-23-2019, 08:50 AM), wim (04-23-2019, 05:50 AM), watts-on (04-23-2019, 08:46 AM), jesusangel (04-22-2019, 08:10 PM), Geek (04-23-2019, 02:46 AM), floydR (04-23-2019, 12:31 AM), Oz18650 (04-22-2019, 11:39 PM), bigblue (04-23-2019, 08:38 AM), Charly144 (04-23-2019, 05:30 PM), Paul (06-20-2019, 01:49 PM), Redpacket (04-22-2019, 10:48 PM), Christian Schneider (04-26-2019, 01:11 PM), andy300 (07-15-2019, 12:15 PM)

Forum Jump:


Users browsing this thread: 1 Guest(s)