Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DIY Soft Start Module
#1
GreatScott! posted a YT about Soft Starters and explains why inverters and PSU's can trigger the overload protection from charge controllers.

There was a recent post where someone had their inverter powered through the solar charge controller, but I can't find that post as I wanted to point this as an option as a fix.


completelycharged likes this post
Proceed with caution. Knowledge is Power! Literally! Cool 
Knowledge is Power; Absolute Knowledge is Absolutely Shocking!
Certified 18650 Cell Reclamation Technician

Please come join in general chit-chat and randomness at Discord Chat (channels: general, 3d-printing, linux&coding, 18650, humor, ...)
(this chat is not directly affiliated with SecondLifeStorage; VALID email req'd)
Reply
#2
Soft start for an inverter ie between inverter and Charger is big No No. Only between the end load and source. Its a fiy.

Secondly its bad practice to hook Up a unit to a load output that cant handle the load Smile in this case the inverter should have been connected to the battery instead
Wink
The Ultimate DIY Solar and build place
YouTube / Forum system setup / My webpage  Diy Tech & Repairs

Current: 10kW Mpp Hybrid | 4kW PIP4048 | 2x PCM60x | 83kWh LiFePo4 | 10kWh 14s 18650 |  66*260W Poly
Upcoming: 14S 18650~30kWh | Automatic trip breakers, and alot more
Reply
#3
(08-11-2019, 08:29 PM)daromer Wrote: Soft start for an inverter ie between inverter and Charger is big No No. Only between the end load and source. Its a fiy.

Secondly its bad practice to hook Up a unit to a load output that cant handle the load Smile in this case the inverter should have been connected to the battery instead
Wink

I agree the inverter should be connected to the batteries directly, which is what I, and others, suggested to the poster of the other thread Wink

Altho, I am curious, why is it a bad idea to put a soft start before an inverter? The only thing it's doing is slowing down the capacitors loading. Once they are loaded (<1s), the soft start fully bypasses the "soft" portion and gives full chooch to the inverter (unless the relay is underrated, of course)
completelycharged likes this post
Proceed with caution. Knowledge is Power! Literally! Cool 
Knowledge is Power; Absolute Knowledge is Absolutely Shocking!
Certified 18650 Cell Reclamation Technician

Please come join in general chit-chat and randomness at Discord Chat (channels: general, 3d-printing, linux&coding, 18650, humor, ...)
(this chat is not directly affiliated with SecondLifeStorage; VALID email req'd)
Reply
#4
Because the inverter IF it have load connected Will Go into fault mode IF it cannot start itself Up fast enough. Have happened to me when i tried it some years back
Korishan and completelycharged like this post
The Ultimate DIY Solar and build place
YouTube / Forum system setup / My webpage  Diy Tech & Repairs

Current: 10kW Mpp Hybrid | 4kW PIP4048 | 2x PCM60x | 83kWh LiFePo4 | 10kWh 14s 18650 |  66*260W Poly
Upcoming: 14S 18650~30kWh | Automatic trip breakers, and alot more
Reply
#5
What he has described in the video is a pre-charge circuit.
But yes, agree, bigger loads like this (an inverter) should be connected directly to the battery not via "load" terminals on a charge controller.
"load" terminals are for a few lights, no more.
completelycharged likes this post
Running off solar, DIY & electronics fan :-)
Reply
#6
I have a 1kW grid tie wind inverter, which takes 3 phase in from a wind generator, via a 3-phase bridge rectifier, then into a capacitor bank...... the problem is the diodes in the bridge can't cope if I connect the unit up directly to a battery (via 2 of the phases) so in this instance a soft-start option is required in order to connect it to a battery bank....

What I use though, is a little more basic.... one circuit breaker connected to the unit via 50m of 18AWG wire and a second breaker that connects directly. Switch first breaker on to charge the caps (via the 50m loop - approx 1.5 Ohms), then connect the second breaker and switch the first one off. No PCB, just an extra 10A circuit breaker.


Connecting up an inverter to a charge controller (with no battery) should work ok as long as the input capacitor bank is sufficient (relatively low ripple / volt drop) and as long as the sun is shining enough to deliver power.... If the input capcitor bank is not sufficient to handle the FET switching spikes what happens is the voltage is pulled down and because the current is limited by the supply (solar) this then means less voltage = less power in and the whole thing stops as the voltage collapses. This is a separate issue not covered in the video and can occur part loaded..

The point I'm trying to make is that the solar may be capable of say 2kW and the inverter when running at say 1kW may pull the voltage down enough to cause a collapse, whcih ends up with a what happened moment... why did it stop...
If you can't quantify how much they cost, it's a deal, I'll buy 5 of them for 3 lumps of rocking horse ......
Reply
#7
(08-12-2019, 10:54 PM)completelycharged Wrote: I have a 1kW grid tie wind inverter, which takes 3 phase in from a wind generator, via a 3-phase bridge rectifier, then into a capacitor bank...... the problem is the diodes in the bridge can't cope if I connect the unit up directly to a battery (via 2 of the phases) so in this instance a soft-start option is required in order to connect it to a battery bank....
Interesting - so the mechanical energy in the fast spinning (because of no load) wind turbine gives a surge of current (until the blades slow down to "loaded speed") & that blows the diodes. Must be some serious current there!
What kind of diodes are they?
Good solution BTW :-)
Running off solar, DIY & electronics fan :-)
Reply
#8
No it is when I connect it to my battery..... the wind turbine is limited to around 30A at which point the voltage drops off to near zero. Wind turbines always have to have a load, otherwise they can spin up and self destruct. Electrical braking typically leads to a lot of burnouts in high winds as the magnetic reistance/generation alone may not be enough to slow the turbine down.

Had me curious enough to open the unit up... glad I did.
63V/2200uF x 6 caps (63V is a seprate issue for another post)
Fused internally 60A (3x30A blades)
60A Bridge rectifier (SUMGLE MOS 60A-18) - likely to blow before the fuses...

Maybe I should have said it is when connected to a battery instead of a wind turbine.
If you can't quantify how much they cost, it's a deal, I'll buy 5 of them for 3 lumps of rocking horse ......
Reply
#9
So is it during transfer from electric breaking to delivering current to the battery that makes the bridge fail?
Just wondering where so much of a surge of juice comes from!

Do you have other electrical dump loads for it too?

:-) There's a saying among techs that "the semiconductors blow to protect the fuses"!

Might be time to upgrade the rectifiers to something like this one?:
https://www.alibaba.com/product-detail/1...66868.html
Running off solar, DIY & electronics fan :-)
Reply
#10
No wind turbine involved. There is a separate dump load that you connect to the unit.
It is one of these : http://s.click.aliexpress.com/e/csKe3YAG

It is a grid tie inverter intended for use with a 3 phase wind turbine but you can just hook it up to a battery instead, providing you soft start it if the battery has a very low IR (large surge capability) to protect the diodes from blowing when the capacitors charge.

Internally the 3-phase is passed through the bridge and then single-phase DC into the 6 capacitors as a buffer and on to the HF inverter stage.

lol, the 200A bridge unit looks about the same width as the case and would actually handle 200A...
If you can't quantify how much they cost, it's a deal, I'll buy 5 of them for 3 lumps of rocking horse ......
Reply


Who read this thread?
39 User(s) read this thread:
AZ_Tekkie (08-13-2019, 05:18 AM), Redpacket (08-13-2019, 11:10 AM), completelycharged (08-13-2019, 09:22 AM), Ibiza (08-12-2019, 02:17 AM), Oliman (08-13-2019, 08:47 AM), Riplash (08-11-2019, 09:21 PM), Katarn_89 (08-12-2019, 02:57 AM), chuckp (08-13-2019, 01:10 PM), emuland-metroman (08-12-2019, 07:54 PM), Beholder (08-11-2019, 09:54 PM), Wolf (08-13-2019, 01:12 PM), Generic (Today, 03:39 AM), ajw22 (08-13-2019, 10:17 AM), OffGridInTheCity (08-13-2019, 03:51 PM), Wulffi (08-13-2019, 10:23 AM), drnickriviera (08-14-2019, 11:48 PM), berthfield (08-13-2019, 04:01 AM), darkx4 (08-12-2019, 01:47 PM), jonyjoe505 (08-11-2019, 10:08 PM), gpn (08-12-2019, 05:22 AM), Drokz (08-13-2019, 04:32 PM), daromer (08-13-2019, 01:26 PM), Sean (08-13-2019, 11:45 AM), mike (08-12-2019, 10:50 PM), Korishan (08-13-2019, 09:09 PM), PAF (08-13-2019, 10:23 AM), jdeadman (08-13-2019, 03:55 PM), wim (08-12-2019, 03:57 PM), watts-on (08-13-2019, 08:14 PM), jesusangel (08-13-2019, 06:23 PM), Hanssing (08-13-2019, 04:09 AM), Stefaan De Ridder (Yesterday, 12:25 PM), tremors (Yesterday, 02:24 AM), Mazlem (Yesterday, 02:41 AM), Geek (08-14-2019, 12:15 AM), ChrisD5710 (08-13-2019, 07:00 AM), rev0 (Yesterday, 04:44 AM), jm1 (08-14-2019, 12:08 AM), Cobra_Phil (Yesterday, 01:24 PM)

Forum Jump:


Users browsing this thread: 2 Guest(s)