Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Watchmon failure...
#11
It'll go via RM Special so you should get it tomorrow.
Reply
#12
What did you power it via? The battery bank? And if so what was the max voltage on the battery bank?
Just curious to know from my side.
The Ultimate DIY Solar and build place
YouTube / Forum system setup / My webpage  Diy Tech & Repairs

Current: 10kW Mpp Hybrid | 4kW PIP4048 | 2x PCM60x | 83kWh LiFePo4 | 10kWh 14s 18650 |  66*260W Poly
Upcoming: 14S 18650~30kWh | Automatic trip breakers, and alot more
Reply
#13
(08-01-2019, 09:13 AM)daromer Wrote: What did you power it via? The battery bank? And if so what was the max voltage on the battery bank?
Just curious to know from my side.

My initial testing was incorrect. The 5v and 3v3 buck converters on the board are working fine...

I power it from the pack voltage, max that has ever been is 55v and the primary buck chip is good for 75 max according to the data sheet
Current system: 9.6kWh wet Nicad batteries, 16S1P Calb LiFePo4 210aH, Batrium WM4, Outback vfx3048 inverter, mx60 mppt controller, flexware 500 mounting hardware, 2.4kW solar array, 6kW lister diesel genset. MY'13 Vauxhall Ampera
Reply
#14
Oki then that isnt the issue. I think recommended max is 65VDC in. (Some marginal Smile )
The Ultimate DIY Solar and build place
YouTube / Forum system setup / My webpage  Diy Tech & Repairs

Current: 10kW Mpp Hybrid | 4kW PIP4048 | 2x PCM60x | 83kWh LiFePo4 | 10kWh 14s 18650 |  66*260W Poly
Upcoming: 14S 18650~30kWh | Automatic trip breakers, and alot more
Reply
#15
(08-01-2019, 08:09 AM)Sean Wrote: It'll go via RM Special so you should get it tomorrow.

That Is good of you Sean, cheers.

(08-01-2019, 08:13 PM)daromer Wrote: Oki then that isnt the issue. I think recommended max is 65VDC in. (Some marginal Smile )

I've received an rma number from Maxine, the defective wm4 will be coming back to you next week Daniel... Let me Know what you find.
Current system: 9.6kWh wet Nicad batteries, 16S1P Calb LiFePo4 210aH, Batrium WM4, Outback vfx3048 inverter, mx60 mppt controller, flexware 500 mounting hardware, 2.4kW solar array, 6kW lister diesel genset. MY'13 Vauxhall Ampera
Reply
#16
Update: New WM4 received, and I immediately bricked it by giving it a firmware update from 1.0.31 of the toolkit software. I thought that was odd, as I assumed it would pull the latest firmware from batriums servers at flash time. So I thought, perhaps it doesn't....

Grabbed the latest toolkit software and flashed the bricked board, back to life it came...
Thought I'd try flashing the previously faulty, original WM4, that has also now come back to life...

Moral of the story, don't assume - check.
Current system: 9.6kWh wet Nicad batteries, 16S1P Calb LiFePo4 210aH, Batrium WM4, Outback vfx3048 inverter, mx60 mppt controller, flexware 500 mounting hardware, 2.4kW solar array, 6kW lister diesel genset. MY'13 Vauxhall Ampera
Reply


Who read this thread?
58 User(s) read this thread:
Tombery (08-13-2019, 02:21 PM), Bastler_Ro (07-27-2019, 07:18 PM), Wolf (08-06-2019, 04:52 PM), Dirty Optics (08-11-2019, 11:57 PM), jaeger-audiodesign (08-01-2019, 10:18 AM), Chass90 (08-04-2019, 09:07 PM), emuland-metroman (08-02-2019, 04:19 AM), michaell (08-03-2019, 07:05 PM), Riplash (07-28-2019, 04:28 PM), cadric (08-17-2019, 01:50 PM), whisperbot (07-28-2019, 08:42 AM), Oliman (08-01-2019, 02:45 AM), Redpacket (07-31-2019, 11:37 PM), Generic (08-11-2019, 03:34 AM), richie241 (08-08-2019, 12:21 PM), ajw22 (08-02-2019, 05:31 AM), LPG (08-01-2019, 01:53 PM), drnickriviera (08-02-2019, 01:32 AM), Otakar (08-03-2019, 09:43 PM), evbkz (07-27-2019, 09:19 AM), BitcoinBandit (07-27-2019, 01:13 AM), juanjo57 (Yesterday, 07:17 AM), BobInHD (08-03-2019, 02:40 PM), 100kwh-hunter (07-27-2019, 01:24 PM), OffGridInTheCity (07-31-2019, 08:38 PM), kevinjaye (08-05-2019, 02:21 PM), RikH (08-06-2019, 08:28 PM), BmoreThor (07-29-2019, 12:53 AM), jonyjoe505 (07-27-2019, 05:00 AM), Crimp Daddy (08-02-2019, 05:36 PM), Stefaan De Ridder (07-27-2019, 03:00 PM), watts-on (07-28-2019, 09:21 AM), wim (08-06-2019, 05:16 PM), jdeadman (08-07-2019, 01:14 AM), Batrium (07-31-2019, 03:26 AM), Franky Beuselinck (08-02-2019, 07:54 AM), PAF (08-02-2019, 07:41 AM), Korishan (08-01-2019, 09:31 PM), mike (08-02-2019, 11:58 AM), Sean (08-18-2019, 10:07 PM), daromer (08-06-2019, 03:27 PM), AZ_Tekkie (08-02-2019, 12:23 AM), tremors (07-28-2019, 03:07 AM), KtB (07-27-2019, 01:34 PM), Geek (08-05-2019, 12:27 AM), Headrc (08-02-2019, 02:44 PM), Jimbob01 (08-01-2019, 09:30 PM), gpn (07-29-2019, 05:03 AM), HughF (08-06-2019, 03:05 PM), sturgeo (08-03-2019, 08:26 AM), modido (08-03-2019, 02:18 PM), CarelHassink (08-06-2019, 04:21 PM), Oz18650 (08-02-2019, 08:30 AM), ChrisD5710 (08-01-2019, 04:44 PM), emerca (08-02-2019, 08:53 AM), Ivo Staelens (08-02-2019, 09:22 AM), Jon (07-31-2019, 09:37 PM), hbpowerwall (07-26-2019, 11:54 PM)

Forum Jump:


Users browsing this thread: 1 Guest(s)