Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
smell of li ion.(leaking?)
#11
(05-01-2019, 08:23 PM)Wolf Wrote:
(05-01-2019, 06:22 PM)100kwh-hunter Wrote: ..................
They are all lose cells, not packs anymore.
"fresh" harvested.
The voltage could be anywhere from 0v to 5v

I still have to charge them up to 4.2v and check them....so basically the are waiting in line(-:

dziekuje bardzo. (no google translate used, means: thank you very much)

And yes, in the beginning i was a little to energetic to get those laptop battery's open.
A few have dent's, not even ten cells
@100kwh-hunter
5V I hope not. At least not on an individual cell.

Wolf

Won't reach 5V alive, even if from a pack.

Power tool cells can be at 4.25 if other pairs are bad or in less shape, but that suppose to be the limit. Anything more means the pack lacks a BMS.
Reply


Who read this thread?
55 User(s) read this thread:
Sean, mike, Korishan, PAF, Franky Beuselinck, wim, The-J-Man, watts-on, Stefaan De Ridder, Chiptosser, Geek, emerca, ChrisD5710, Oz18650, CarelHassink, DropB3ar, djuro, jonyjoe505, Redpacket, Ibiza, Bubba, Cherry67, Riplash, 100fuegos, Jim Jr., Katarn_89, w0067814, emuland-metroman, Truth, jaeger-audiodesign, Shawndoe, Wolf, camthecam, stevelectric, RikH, LEDSchlucker, bertvaneyken, Iker138, Overmind, ma3006he, beserker786, winny, Lucan, 100kwh-hunter, Irah, Lexi, juanjo57, drbacke, gigaz, ben teker, Marrcin, Zonax, andreiluis, romcek, dooogs

Forum Jump:


Users browsing this thread: 1 Guest(s)